Installing QT 5.3 on Ubuntu

From Open Source Ecology
Jump to: navigation, search

This is required for the Teigha File Converter (DWG to DXF, where DXF import requires further mods to FreeCAD)

Instructions for 5.3.2 are found in a comment below the top 5.3.0 instructions: http://superuser.com/questions/816987/installed-qt-5-3-notepadqq-still-finding-5-2-1-instead